Wróć do serwisu FAQ Download Edytuj profil w serwisie Księga gości International guests

Strona główna forum Szukaj Użytkownicy Zaloguj

FAQStrona g3򶭡 forum SzukajSzukaj UżytkownicyUżytkownicy ZalogujZaloguj

 

Poprzedni temat :: Następny temat
Nowe forum serwisu (wersja 3)
Autor Wiadomość

Mandrivnyk 


Dołączył: 08 Sty 2009

Wysłany: 11-01-2012, 01:49 


Miał Pik za dużo wolnego czasu, to sobie forum zmienił. :lol:
 
 

Chaser_Dracodi 
RWBY


Dołączył: 16 Lut 2008
Skąd: Thorn

Wysłany: 11-01-2012, 18:04 


Pik błąd z podpisem/sygnaturką cały czas jest mimo że mam zaznaczoną opcje
"Zawsze dodawaj mój podpis:" to i tak mi pod nowymi postami podpis się nie pokazuje.
Pokaże się dopiero jak zaznaczę opcje "Dodaj tę sygnaturkę do wszystkich istniejących postów." tylko że
po każdym nowym moim poście ta druga opcja znika tzn się odznacza. A podpis się nie pokazuje.
_________________
Yang Xiao-Long
 
 
 

eNeR 
Moderator / DJ



Dołączył: 03 Maj 2006
Skąd: Warszawa

Wysłany: 12-01-2012, 14:00 


Zauważyłem, że kiedy tworzę nowy temat, nie dodaje się mój podpis. Mogę to naprawić za pomocą opcji dodania podpisu do wszystkich postów, ale kiedy edytuję ten pierwszy post, podpis znów znika.

W dodatku wydaje mi się, że wcześniej zawsze podpis/sygnaturka trzymał się dolnej części posta, a teraz jeśli w poście jest mniej tekstu, wędruje na środek (podnosi się).

P.S.Jak widzę podpis znika po każdej edycji posta..
_________________
 
 

eNeR 
Moderator / DJ



Dołączył: 03 Maj 2006
Skąd: Warszawa

Wysłany: 17-02-2012, 23:36 


Tak zapytam, bo nie znam odpowiedzi.. Z tym znikaniem sygnaturki po każdej edycji posta nic nie da się zrobić? :sick:
_________________
 
 

Pik 
Administrator



Dołączył: 01 Sty 2005
Skąd: Piastów (sąsiedztwo Warszawy)

Wysłany: 26-02-2012, 13:45 


Dracodi Xan-Avi napisał/a
Znalazłem pewien błąd za każdym razem kiedy dodam nowy post moja sygnaturka/podpis nie pojawia się.

Dracodi Xan-Avi napisał/a
Pik błąd z podpisem/sygnaturką cały czas jest mimo że mam zaznaczoną opcje Zawsze dodawaj mój podpis: to i tak mi pod nowymi postami podpis się nie pokazuje.

eNeR napisał/a
Zauważyłem, że kiedy tworzę nowy temat, nie dodaje się mój podpis. Mogę to naprawić za pomocą opcji dodania podpisu do wszystkich postów, ale kiedy edytuję ten pierwszy post, podpis znów znika.

eNeR napisał/a
P.S.Jak widzę podpis znika po każdej edycji posta..

Naprawiłem te błędy. :)


eNeR napisał/a
W dodatku wydaje mi się, że wcześniej zawsze podpis/sygnaturka trzymał się dolnej części posta, a teraz jeśli w poście jest mniej tekstu, wędruje na środek (podnosi się).

Istotnie tak było. Na starym forum podpis zawsze był na samym dole (nie działało to tylko na FireFoxie). Na nowym forum zaczęło działać na FF, przestało na Chromie. :P
Trochę oszukałem system i już teraz powinno na każdej przeglądarce być w porządku.
 
 
 

eNeR 
Moderator / DJ



Dołączył: 03 Maj 2006
Skąd: Warszawa

Wysłany: 26-02-2012, 14:06 


Brawo! Przetestowałem i rzeczywiście sygnaturka nie znika i trzyma się dolnej części posta :D Dobra robota! Dzięki.
_________________
 
 

TS89 



Dołączył: 09 Sty 2006
Skąd: Jordanów-Chrobacze

Wysłany: 27-02-2012, 10:08 


Takie pytanie - kiedy do posta chcę wstawić coś za pomocą przycisków, np. link do filmiku na YT, to zawsze całość (kod+link) lądują na końcu, niezależnie od miejsca, gdzie jest kursor. Dzieję się tak i w FF, i w Chromie. (nie zauważyłem wcześniej, żeby ktoś o tym pisał, ale jak tak i nie da się z tym nic zrobić, przepraszam za kłopot)
_________________
 
 

eNeR 
Moderator / DJ



Dołączył: 03 Maj 2006
Skąd: Warszawa

Wysłany: 27-02-2012, 16:51 


Niestety tak jest, ale nic nie pisałem, bo na innym forum jest tak od zawsze, więc może musi tak być :roll:
_________________
 
 

Pik 
Administrator



Dołączył: 01 Sty 2005
Skąd: Piastów (sąsiedztwo Warszawy)

Wysłany: 27-02-2012, 17:07 


Niestety, potwierdzam. Tak było i jest.
Oczywiście nie jest to nie możliwe do poprawienia, jednak wiązałoby się to ze znaczną przebudową systemu bbcode, więc na razie musi tak pozostać.
 
 
 

TS89 



Dołączył: 09 Sty 2006
Skąd: Jordanów-Chrobacze

Wysłany: 27-02-2012, 17:48 


Ok, spoko ;)
_________________
 
 

Rider 
Konserwator



Dołączył: 08 Lip 2006

Wysłany: 02-03-2012, 17:34 


Zmieniło temat mojego tematu "Rider zwariował do reszty..." na "Temat". Naprawiłem już to, ale zgłaszam, że takowy problem wystąpił ;) .
_________________

Piszę poprawnie po polsku.
 
 

eNeR 
Moderator / DJ



Dołączył: 03 Maj 2006
Skąd: Warszawa

Wysłany: 25-04-2012, 13:11 


Po prawie 5 miesiącach z nowymi emotami stwierdzam, że:

- bardzo brakuje mi starej ikonki lola: jakoś dużo bardziej mnie śmieszyła od tej nowej -> :lol:

- stary jęzor -> był bardziej przyjazny od nowego -> :P - ten jest taki poważny :roll:

- chciałbym ikonkę szczerbatego: - czasem by się przydała, lubię ją :lol:

Nie żebym się żalił, ale dzielę się odczuciami ;) Reszta emotów jest bardzo fajna i nie mam żadnych uwag :)
_________________
 
 

Rider 
Konserwator



Dołączył: 08 Lip 2006

Wysłany: 25-04-2012, 13:17 


eNeR napisał/a
chciałbym ikonkę szczerbatego: - czasem by się przydała, lubię ją


Popieram!
_________________

Piszę poprawnie po polsku.
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Dodaj temat do Ulubionych

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group. KRPL Mod by Pik. Template created by szpak.
Copyright (C) 2004 - 2021 by Pik  
Regulamin   Kontakt